Voyage Online Today: 0    Total Posts: 98017


Create Thread

[Discussion] Please Update Program To Start The Game

Hot Topics [Copy link] 45/10535

Posted on 2009-12-11 18:03:01 | Show thread starter's posts only

I've Problem With The Login/Start Session, After Pushing The START Button My Screen Turn Black And There's A Notification Like This "Please Update Program To Start The Game"..I've Downloaded The Latest Version, What Should I Do f95

Posted on 2009-12-11 18:21:34 | Show thread starter's posts only

I have it click the update client not the core windo first...

Posted on 2013-01-07 15:48:48 | Show thread starter's posts only

i have this problem right now as i was trying to return to the game after a few years " away " . .  any ideas what to do ??

Posted on 2013-01-07 16:09:49 | Show thread starter's posts only

i am running in admin mode , and i have set all properties to allow. can not find anything wrong now. anyone know how to " only " update " client and not everything ells ?

Posted on 2013-01-07 16:25:12 | Show thread starter's posts only

Can you please explain better what's happening? What do you mean by everything else?

Is it possible for you to post a screenshot of the problem/error that is prompted?

[ Last edited by RSSC at 2013-1-7 16:27 ]

Posted on 2013-01-08 08:02:44 | Show thread starter's posts only

well make sure the game is updated, the auto updater should update it for u
idk how old ur client is, might be best to install a fresh copy <<<< the download page
it also has the update files on it to download

but if ur client is old, then uninstall it and download a fresh copy
might also be a good idea, once the old client is uninstalled, run a cleaning program like CCleaner to clean out all the files the uninstaller didnt get, then install the fresh copy

if this doesnt work, then a screenshot might be helpful

also make sure ur firewalls are set to let vco have internet access, it could be preventing access to the updates

[ Last edited by seleniummc at 2013-1-8 08:03 ]

Posted on 2013-01-08 09:24:04 | Show thread starter's posts only

make sure you load all the patches manually...

It is not clear but the main download only gives you either version .97 or .99.....
we are now up to version .109

NEVER use the "fix" button... if you do you will have to delete all vco files by hand run a file cleaning program and re-install the game.

- Ele

[ Last edited by xanthian31 at 2013-1-8 06:25 ]

Posted on 2013-01-08 11:13:53 | Show thread starter's posts only

Well what i mean is that i run the normal instal app . running install as admin , after instal i run the client in admin mode.
i havnt had the game installed on this womputer before so everything is " fresh " from IGG vc download site.

the first thing i did was to DL all the patches from .99 up till .109 and ran them in compatibilitymode for xp and as admin.

my screen goes black , curser turns in to a feather as its supposed to but i get prompted to " please update program to start program " . when i press ok i get CTD

same thing on two different computers , one stationary and one laptop.

could the fact that im behinde a router have anything to do with it ?

[ Last edited by Farrol1 at 2013-1-8 11:22 ]

Posted on 2013-01-08 12:58:55 | Show thread starter's posts only

Are you bypassing the auto-updater and running the core.exe instead?

Posted on 2013-01-08 13:08:49 | Show thread starter's posts only

hmm . .  bypassing autodownloader ?
i tried to run core.exe but nothing happened before. right now im reinstalling it for the fourth time . se if i can do anything diffrent