Voyage Online Today: 0    Total Posts: 15417

Total:#5

Create Thread

[Off-Topic] [Solved] Problems with new PC

Close [Copy link] 4/239

#1
Posted on 2017-09-27 17:45:55 | Show thread starter's posts only

Hey guys, I got a new pc 3 days ago and I started to have some problems when I am playing vco. I wanted to ask you guys here in case something similar happened to one of you, also tried to find a solution on the internet for about 3 days and tried alot of stuff but got no results.

With the new pc my main problem is when I open multiple instances of the game for my alts, the game plays normally on the active tab ( the one I am looking at ) but the background ones almost freeze completely, or they play very slowly. When I alt tab and open them, they play the last few seconds really fast to catch up to the real time, in an instant, but even with after that I end up with alot of errors on them. For example when I use a skill on an account (lets say I used passion, 30 sec cooldown) and alt tab to another one and played for 30 secs, when I go back the AB, it looks like it still has full cooldown, or a bit less than that, when I try to use it I can use the skill but it already can cause lots of confusion.

Even 2 accounts can cause problems like that, even worse is when I try to run EC. When I alt tab from one account to another, and turn back to the first one after a while, the enemy ships look like they are there but I cant shoot them. Either they look close but they are out of range or when I shoot them the ship shoots another direction but still kills them, or they just go on top of the lands. Its a total mess. Lots of ships and a few of them are actually on the place they seem to be. After a while, if I keep looking at that account it gets better but then other accounts get worse, since they are in the background and they dont refresh normally.

So in short whenever I run more than 1 account the ones in the background dont refresh, either cooldowns or surrounding objects dont move until I look and when I look they are not in correct places.

This problem wasnt there with my older pc, I literally could play with 6 accounts with no problems at all.      My older pc had nvidia geforce gt520m ( 1gb ) / 8gb ram / win 7 / Directx 11

New pc has nvidia geforce gtx 1050 (4gb ) / 16gb ram / win 10 / Directx 12     

Both have exactly same connection. Both are laptops.

I tried changing resolutions, updated all drivers, played the game windowed mode / full screen, I even put 2 accounts next to each other with windowed mode and I would play on one of them and the other one would freeze, and play it very slowly like its an ancient machine until I click on it. I also tried compatibility modes, ran it as administrator. I activated Directplay in case it needed old directx versions like 8.1. I tested my drivers to see if they work and they do, nothing seems to be wrong with the pc. Also played with some battery and power settings, ran it on high performance, I play the game on lowest settings but still end up with this problem. I installed nvidiainspector to limit the fps, still no result.

One thing I noticed is, when its 06.00 - 08.00 local time everything starts to work normally, can run multiple accounts without anything going wrong, which leads me to think that it is a connection problem but as stated above, both computers had the exact same connection with the exact same cable, not using wifi.

I hope there are things that I can still try to fix this, its really annoying. And thank you in advance.

Signature
#2
Posted on 2017-09-27 23:59:49 | Show thread starter's posts only

Hi i didnt read all post cuz i am at work but
I some times have same problem
And some times only fps go low in back ground apps
This becouse graphic card sitting that give all power to main one if u switch ur fps on from nivida u will see main one high and other go low like 20 fps

Signature
#3
Posted on 2017-09-28 02:50:40 | Show thread starter's posts only

One thing you can try is to set power management mode under 3D settings in NVidia control panel to prefer maximum performance.




Also, if you have multiple monitors connected, you could try to set it to "Prefer single display performance". This option was available to me before and it caused many issues, but it is seems they removed it now...


If you have GeForce Experience installed. It will add some extra functions to games, like in-game overlay used to stream games and such. I had huge issues with games running slow or completely freezing until  I disabled it.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#4
Posted on 2017-09-28 05:54:34 | Show thread starter's posts only

probably you have some program running to lower cpu/ram usage on programms that run in the backround. usually that is done from the new antivirus that have that option.

Signature
#5
Posted on 2017-09-28 06:02:50 | Show thread starter's posts only

Okay, as the problem appears to be solved, I will mark it as solved and lock the thread. If this happens again, feel free to make a new thread.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com