Voyage Online Today: 0    Total Posts: 98771

Total:#3

Create Thread

[Discussion] [Solved] Installation Problems during updates (Runtime Error!)

[Copy link] 2/156

#1
Posted on 2021-12-12 17:22:09 | Show thread starter's posts only

Hello pirates and pirate brides,

after nearly a decade of abstinence I am not able to get the game running.

I've got a problem after installing the game. During the updates there is a crash which I can't figure out the cause myself. I explain to you what I've done/tried already.

First step:

I downloaded the installer and installed the game with version 0.148v

Second step:

I used the automatic update function, which lead to the errors (3 pictures below)

Third step (maybe already too late):

I unistalled the game, deleted it manually from the Program Files (x86) [in german Programme (x86)] folder.

Fourth step:

I reinstalled the game and installed the 4 Update files from v.0148 to v.0149 ... to v.0151 (maybe already too late)

Fifth step:
Posted this post, totally in hope to play and sail in voyage century again. :angel:


A pirate from Germany



Signature
"Ich werd' jeden umbringen, der mich daran hindert, Leute umzubringen!"
#2
Posted on 2021-12-13 14:00:23 | Show thread starter's posts only

When I start application as admin it doesn't need updates and finally works!

:ermm:

Spooky.

Signature
"Ich werd' jeden umbringen, der mich daran hindert, Leute umzubringen!"
#3
Posted on 2021-12-13 16:00:40 | Show thread starter's posts only

we have ALWAYS* needed to (install and) run the game as Administer

if you don't the game does not auto check for updates and will not run correctly.

(well, some say they can play regularly but they are the exception)

that being said in the past we had a problem where the auto updates skipped one of the 3 updates... making the game impossible to play.

so if you continue to have problems install the updates manually in numerical order
then run as admin.

but hopefully just running as admin continues to work.

- Ele

* always; since they introduced the auto update "feature"

Signature