Voyage Online Today: 0    Total Posts: 98461

Total:#8

Create Thread

[Discussion] General's skill "Disperse" Not working on my character

[Copy link] 7/157

#1
Posted on 2021-10-09 13:25:01 | Show thread starter's posts only

Got new general with active skill Disperse. aint working. so far i check two diffrent general with that skill. none worked. pls fix

Signature
#2
Posted on 2021-10-09 14:19:13 | Show thread starter's posts only

can someone confirm this?

Also make a report to support.

In this game its is the LOUDEST squeaking wheel that gets attention..
ie the more reports here and to support, the better.


- Ele

Signature
#3
Posted on 2021-10-15 04:53:00 | Show thread starter's posts only

I tested mine yesterday and it is was working fine

Signature
returning player on new account
#4
Posted on 2021-10-15 13:56:47 | Show thread starter's posts only

thanks maybe they fixed it or its just a lag or account thing...

Ill mark the thread as solved but bmakro if you continue to have problems feel free to post in this thread and let us know.


- Ele

Signature
#5
Posted on 2021-10-16 14:13:35 | Show thread starter's posts only

Its not fixed. i said i got  that skill few days before i made post. i have char that have working disperse skill but on this one its aint working.

Signature
#6
Posted on 2021-10-16 16:20:04 | Show thread starter's posts only

so let me know if i get the correct;

your first post said you had 3 characters with disperse (one new, 2 older) and none of the 3 worked...
or did you mean you tried putting disperse on 3 different generals on the same character.
or did you mean you tried putting disperse on other generals on other accounts?
(let us know which one)

now it is only 1 account (or is it one character) that disperse doesn't work on..
(understandable if you cant test that one)

If this is happening to only newly acquired skill disperse.... if you hear of any others with the same problem please have them come to the forum and post their experience.

If people start reporting the problem is game wide then IGG will eventually fix it.



I hate to say it but;
if it is only one account/character it will be hard to get it fixed.

If this is the case; it is possible the code for the skill broke a few days ago and got fixed, or that just your general is bugged and it somehow breaks the skill or something else entirely..

so no way of knowing what is causing it..

so all  you can do is contact support and maybe they will spend the time to look at your account and character.

but...
*warning*

in the past another player use to have problems with a skill and no one else did... and the player never got his problem solved.
and this was a few years back .. and support has definitely not gotten any better.

so be prepared to send many screen shots and many email reports to support.


you can also try fixing it your self, by getting rid of the skill or general then getting it again.
If it works Great - please post and let us know.
If it doesn't work, then put the results in your report to support to further prove that the new acquisitions of the skill are broken.

we have had broken general skills before... in fact a lot were broken the first year or so when they were introduced.

- ele

Signature
#7
Posted on 2021-10-17 02:13:02 | Show thread starter's posts only

1. i have char which have disperse skill, i got that skill long time ago
2. on other char i got 2 diffrent generals (first one not worked so i open chests and got another) with disperse skill, none of that skill working
3. i have suggestion to change prefession, which  i tried with rebirth book(sperior) and after all equip i put in article ofc its gives wonderfull msg -> work_item_100. which ofc is so meanfull

Signature
#8
Posted on 2021-10-17 08:07:19 | Show thread starter's posts only

This is a common issue where some generals skills don't work on certain characters.
The way to solve this is to change profession to some other, then change back to your original one.

In case you get a work_item_100 error, that means you need to unequip general jewels and generals before changing profession with rebirth book.

Signature

Navigator, tools, guides and much more!
Visit us at: https://thepiratescove.org