Voyage Online Today: 0    Total Posts: 98777


Create Thread

[Discussion] [Solved] Problem with running/walking; Alt + r not working

[Copy link] 7/1041

Posted on 2021-01-29 14:12:47 | Show thread starter's posts only

A weird problem for you.

Alt-r does not toggle the run/walk option. Pressing the combination does not even result in a keyboard "ping". The "r" key works fine as does the "alt" but as a combination it does not register with VCO.

Alt-q and alt-e zoom in and out
Alt-w and alt-s alter the camera angle
Alt-a and alt-d pan left and right

I am sure it is a setting that I have inadvertently changed and the problem does not affect my laptop. I have re-installed the game and it has not changed.

Anyone have any ideas please?


added the alt + r to the title for search purposes - ele


Posted on 2021-01-29 14:20:00 | Show thread starter's posts only

check the load on your character

if you are near max weight you will slow down an only be able to walk

use spinach meals from TPC NPC in Barcelona to be able to hold more weight if that is the problem (or use warehouse or bank)

- ele

Posted on 2021-01-29 15:08:58 | Show thread starter's posts only

Hi Thanks for reply but not load on character. Character is always running.

If you compare the keyboard shortcuts I have mentioned above they do not tally with the controls within settings at all.

Posted on 2021-01-30 06:29:45 | Show thread starter's posts only

that sound like you got problems there mate it works complete fine for me

Posted on 2021-01-30 15:25:35 | Show thread starter's posts only

Make sure you are holding down the alt key then press "r" quickly.
(it does not work if you hold "r" then press alt)
(Caps lock should not matter, it worked when I tested it)
(system setting help says a capital "r" but do not use the shift button to try to make a capital letter just use the lower case letter - or it will not work)

if you continually hold down the "r" while you hold down the alt key; the command may be cycling back
ie. ; run>walk>run  or similar.  kinda like how you continuously zoom with alt+q... and one quick key strike does just one slight zoom.
(so if its cycling, you may not notice it working, especially if you are experiencing lag as well).

it should not matter if you are standing or moving when you do the key combo.
(if you are standing the next time you click the ground you should move slow/fast)

only other ideas:
1)   make sure you have not programmed your keyboard (or that your keyboard is auto programmed) for that key combo to mean something else - such as in word (user defined shortcuts) for example, and that you have no other programs running - in case that programs shortcuts are over riding VCO commands.
IDK maybe switch out the keyboard and see if the key combo works - then you would know its the keyboard.

2)  Try clicking the "resume default" button lower right in picture below.
ctrll+q > game controls
though i would have thought a re-install would have re-set that...but never know with this game.

otherwise I am out of ideas as, holding alt and then quickly pressing "r" works for me.

*Note; every command is off by 1 line in this menu after the blank control setting name with the command of ctrl+t.


- Ele

Posted on 2021-01-30 23:31:21 | Show thread starter's posts only

Hello, can you please check your graphic card control panel. At work we had issues with some hotkeys in our app not being registered at all.

After some investigation, we found they didn't work cause AMD Radeon control panel was hijacking them for their streaming software that came with the graphic card drivers. We had to tell customers to disable them.

Check this link, it might help you:


Navigator, tools, guides and much more!
Visit us at:
Posted on 2021-01-31 17:26:07 | Show thread starter's posts only

Wow.. now that's some very intrusive and unwanted software...
Thanks AMD!  NOT!

Posted on 2021-02-01 06:29:54 | Show thread starter's posts only


It looks as if my Radeon software had become corrupt as it would not open. A re-install of this enabled me to open the menu and disable this function.

Excellent. Thank you for your help!