Voyage Online Today: 7    Total Posts: 98014


Create Thread

[Discussion] [Solved] Laucher game problem

Close [Copy link] 7/752

Posted on 2020-07-11 08:09:38 | Show thread starter's posts only

any else had same problem? 
tested server 1 2 and 3 same error

Posted on 2020-07-11 17:39:09 | Show thread starter's posts only

Happens when firewall or antivirus software blocks the connection.


Navigator, tools, guides and much more!
Visit us at:
Posted on 2020-07-11 21:32:07 | Show thread starter's posts only

still same error .... pls fix it

Posted on 2020-07-12 14:43:59 | Show thread starter's posts only


Posted on 2020-07-12 16:14:50 | Show thread starter's posts only

Always start/run the game as administer or the game will not auto update!!

if you have not played your account in the last 6 months be sure to re-activate your account.

If you have done a download recently you may need to do the updates/patches manually.

if your game version is older than the 0.134 version (May 2018);
I would suggest a full removal of the game (manually - delete vco files by hand -  as no removal program works... then clean your drive and files so all partial files are removed).

If the auto update did not work (it was not installing all the patches in the recent past)

Look carefully at what version installed... yes this can change and it depends which download you click.

We are currently using version 0.141
the main download only gives version 0.137

Download page:

If you get 0.137 then you need these 2 patches

if 0.134 installed you need the patches in the order below

make sure the patches go to the correct directory and you download them in the correct order... yes we have had reports of that too.

- ele

Posted on 2020-07-13 00:03:20 | Show thread starter's posts only

looking at that first picture again I noticed you do have version 0.141

sooo most likely;

1) you did not start game as admin
2) a file got corrupt (reinstall)
3) you forgot to do patch 0.137-0.140 or possibly the 3 patches before that - or they installed in the incorrect file path...(see the picture of the 5 patches above)
4) something is blocking the site
virus checker or firewall or maybe something silly - has any program updated in the last 3-4 days?
5) maybe your country is blocking the site?
or you connection is just so bad the packet loss is 100% before it reaches California.

unfortunately since this problem is only happening to you, IGG can not fix it.
you will have to do all the troubleshooting or maybe have your computer repair guy remote log in and figure it out for you.


Posted on 2020-07-13 09:44:36 | Show thread starter's posts only

i found the problem , already fixed , thanks!!

Posted on 2020-07-13 14:05:10 | Show thread starter's posts only

marking as solved and locking thread

- Ele