Voyage Online Today: 0    Total Posts: 96577

Total:#6

Create Thread

[Discussion] Lag not fixed from Maintanence

[Copy link] 5/274

#1
Posted on 2020-06-09 03:38:37 | Show thread starter's posts only

Still the same, I have a feeling it's worse now.

Signature
#2
Posted on 2020-06-09 13:25:41 | Show thread starter's posts only

For me its about the same as it was yesterday.

I've seen all 3 colors with in the 3 minutes of being logged in...
green lasted for about 10 seconds  lol


- Ele

Signature
#3
Posted on 2020-06-10 13:35:28 | Show thread starter's posts only

I dont understand why thay dont do something about this lagg whan enter game in 10 sec get 1 sec delay change scean is 20 sec like none from igg care for this game anymore it is good game but igg killing it . Bad IGG :angry:

Signature
#4
Posted on 2020-06-10 17:53:36 | Show thread starter's posts only

Pretty much if its not a simple fix they don't do it.

Fok said that if even 1 player has a good connection then it is not IGG's fault....
which we all know is bunk but that is their "official" reasoning.

Therefore since even I get a green connection for up to 1 minute at a time... I guess nothing is their fault and everything works ok. yeahhh :unsure:

They just do not want to spend the time (ie money) to search for the problem and then try to fix it.  The game code is 15 years old in some places and as Fok has said before if he fixes it (the code),  in one place it usually breaks in another place. 

and they just do not want to take the chance to make it even worse...
and then on top of that, maintenance will clear the corrections they made, then they have to be reprogrammed in every week (or every 4 weeks as that is how long it was between maintenance last period).

- Ele

Signature
#5
Posted on 2020-06-11 08:00:21 | Show thread starter's posts only

Then the only way is to sell game to Snail, IGG still makes alot of money on their mobile games, Snail is the developer of the game, they know the code, on 1 accounts, its ok, on second account it's better, on third, it's shit.

Signature
#6
Posted on 2020-06-12 03:06:11 | Show thread starter's posts only

You can close this thread, I guess problem is in Update Server 1

Signature