Voyage Online Today: 1    Total Posts: 96566

Total:#19

Create Thread

[Discussion] About the lag

[Copy link] 18/966

#1
Posted on 2020-05-18 20:21:29 | Show thread starter's posts only

If all players find there is lag ,it may be our server fault
if only 1 player find there is no lag ,it is not our server fault

that's technique.
we got reports that different captain met lag in different server .for example ,met lag in battle server,but run well in normal server.
so it may be not our server fault

Signature
#2
Posted on 2020-05-18 23:55:36 | Show thread starter's posts only

are you a idiot or what?
If people make complaint about lag test it... 
arent you the game moderator or you just a troll on forum?

Signature
#3
Posted on 2020-05-19 00:00:00 | Show thread starter's posts only

maybe its time to invest in this game u get thousands of dollar each month upgrade the server its 2020 not 2002 ..

Signature
#4
Posted on 2020-05-19 00:03:12 | Show thread starter's posts only

research it then you think all that forum post is for nothing. and people lie and stop playing

Signature
#5
Posted on 2020-05-19 00:12:30 | Show thread starter's posts only

Explain me how i can lag for 30’sec with this internet speed ?
Its fucking 2020 a videogame cant lag none game does but vco does ...
fix the game / lagg / improve server or more people leave

Signature
#6
Posted on 2020-05-19 00:29:36 | Show thread starter's posts only

FoK !!..

this lag is vco server problem..

not local or player problem...


u should check more for server...

Do pls..

Signature
#7
Posted on 2020-05-19 00:35:06 | Show thread starter's posts only

what ive noticed is that the lag happens randomly (at least for me) ... i can log in 5 alts, and 3 of them can lag, and 2 not lag, and those 2 not lagging can be lagging in bg and palenq but not lag when logged in the game again, this does not really make any sense.... also relogging can remove the lag in actual game most of the time for me, but you cant relog in bg and palenq.... 

if this problem is on the player side, then all accounts should be lagging everywhere but its not like that, even you yourself said that people lag in different servers (either in battle server or normal servers) ...there has never been so much outcry for the lag problem, so i would say that the problem has to be in the client, i assume something got changed with last patch or small update (some maintenance) 

you have forum moderators who still play the game, if you do not trust the sent tickets (which is fraction of the actual players that lag) you can ask from the forum moderators .... currently in bg you see half the people playing and half sitting afk because of lag, last fun parts of the game are unplayable

Signature
#8
Posted on 2020-05-19 01:01:07 | Show thread starter's posts only

Its definitely your servers all of them so many people complain about major lag, even lag is so bad clients freeze and crash stop blaming players and start acting like a business, happy customers and good servers = more IM being brought and maybe old players come back because the game has improved. As others have said its now 2020 not 2002. Im a solo game developer making an MMO and every function in my game works perfectly even my arena`s oh yeah and i dont get LAG.

Signature
#9
Posted on 2020-05-19 02:30:12 | Show thread starter's posts only

AS we have said again and again it is not constant....
in a 5 minute period I can change connection speed from Red to green to yellow to red to green to red to yellow etc etc changing 15 times in 5 min...
when I use a trace ping plotter to the VCo servers i get average 30 MS lag... yet the in game connection visual will be red showing 550+ MS... I have had up to 1k MS (1 sec)  lag... which usually DC's me after I wait about 10 sec.

loading screens and scenes seem to be a problem... often no npc's appear like no opposing or allied pirates when I board a ship to kill a captain... yet they are there because my invisible sailors kill them and i get a drop.

Also while in sea battle my ship will just stop sailing (and often the npc ships do not stop) and 10 - 20 seconds later i will have damage I never saw happen and ships will now be in my path/ on top of my ship too close to shoot..

some days the lag is so bad I get kicked...
other times the screen just seems to freeze and I have to re-start the game
on a 2 hr double drop card I was forced to re-log at least 4 times because the screen froze.
And soon after I had a game crash.

I get this error a lot on my main:




maybe ill document my problems more exactly tomorrow..




- Ele

Signature
#10
Posted on 2020-05-19 03:23:52 | Show thread starter's posts only

"we got reports that different captain met lag in different server / so it may be not our server fault"

Maybe that is because ALL of your servers are lagging time to time. What a bad excuse unbelievable. Players from the whole world playing this game and everyone complains about lag. Thats not local come one wtf whats wrong with IGG.

Signature