Voyage Online Today: 0    Total Posts: 96568

Total:#5

Create Thread

[Discussion] WTF IS WITH THIS GAME!!!

[Copy link] 4/264

#1
Posted on 2020-05-14 09:28:49 | Show thread starter's posts only

all day everything perfect works great, get dc-ed(IGG's problem) i have perfect connection now it's unplayeble can't move can't login most of the times it takes 10 minuter or more to load .... FOK DO YOUR JOB!!!!

Signature
#2
Posted on 2020-05-14 12:41:47 | Show thread starter's posts only

yes right it take a long time till the Client got Connection.
i crashed today (like every day) at enter yizhou bay. till i could relog, both chars stay HS and team was disappear....:(
im realy tired, in the last few weeks every ticked i sent, i got same answer. server runs smooth must be a local problem......
yes its a local problem: Server Busy -> Local Problem, id verifying -> Local Problem, get stucked in Palenque -> Local Problem, quests get reset -> Local Problem,
cant enter freelunch coz it says im not offline -> Local Problem..... and so on.

and still no compensation!!!

i play on this System:

Windows 10 
Intel core I7 8700
32GB ram
Nvidia 1070 TI x2
Directx 12
Avira Pro + VPN
Browser: Chrome, Edge and Thor
Router AVM 7590

and a technican of my provider was here and check the line. all OK
the technican says "it could be" a traffic problem or somthing else... 
remote diagnosis is hard to do with only a few Informations, and without direct access.
we have to "Trust" :P IGG if they say everything is ok and game run Smooth
i must say sometimes i have a delay from 1 sec. but most of time im fine. with what i do ingame.

greetings Player of KozureOgami

Signature
#3
Posted on 2020-05-14 13:22:00 | Show thread starter's posts only

jepp ist not normal ,before maintenance was nothing problems and now ist unplaying the game,freeze 30 sec and offline or 10-20 sec freeze and lagg playing

Signature
#4
Posted on 2020-05-14 13:45:59 | Show thread starter's posts only

well i was still having problems before maintenance...

every evening when i go to sleep, I try to leave 2 characters running mining... but when I wake up at least 1 is offline.

The load screens for the game have not worked correctly since last February or March
so IMHO what ever happened back then... something probably happened right after or before merge.....

sigg.

- Ele

Signature
#5
Posted on 2020-05-15 03:11:00 | Show thread starter's posts only

it is wonderful to see all chars u set to work before u go sleep or to work went offline few mins after u left the pc.
i did this in the morning around 4 hours ago!
a few are offline, Main still works
BUT rest cant log in ID: verifying.....
damn NICE Game run realy Smooth 
but we are only St*** players and have no idea about anything!!!

@xanthian31 yes agree problems startet for me befor Merge.....
bdw same problems we had years ago with Merge of Magellan & Marco Polo.
huge lags client problems and chars went offline till playing.....
i had this problems a coulple of weeks, befor i said F*** this game i play something else.... over a half year later i came back and had no problems

Signature