Voyage Online Today: 0    Total Posts: 95474

Total:#27

Create Thread

[Discussion] Bad Lagg in Game

Hot Topics [Copy link] 26/675

#11
Posted on 2020-03-25 09:12:05 | Show thread starter's posts only

how do we get the problem solved?
I have been playing with breaks for about 10 years and spend enough money on the game

Signature
#12
Posted on 2020-03-25 10:55:43 | Show thread starter's posts only

It really became unplayeble now, i have optical internet bigget possible speed in europe and i get stuck for 1min straight doing instances, my FPS is like 0.2, fix this FoK it is your job !!!!! useless lazy persone...

Signature
#13
Posted on 2020-03-25 11:20:05 | Show thread starter's posts only

I can't even go into the instances, it's impossible to play

Signature
#14
Posted on 2020-03-25 12:37:56 | Show thread starter's posts only

IDK what to tell you...

Keep writing support every day..
and have everyone you know write support every day.

That's all I can think of trying... since VPN doesn't work.


- Ele

Signature
#15
Posted on 2020-03-25 13:24:10 | Show thread starter's posts only

I write support daily and the ticket has not yet been processed, the standard mail always comes from support lol

Signature
#16
Posted on 2020-03-27 08:25:53 | Show thread starter's posts only

since yesterday i have super bad lag as well

@FoK this reminds me of situation on Columbus 1 year ago... please dont take 4 months again to fix it.... game is unplayable

Signature
The New Forum is lets say "special"......
#17
Posted on 2020-03-27 10:28:42 | Show thread starter's posts only

Surging Traffic Is Slowing Down Our Internet



With people going online more in the pandemic, internet traffic has exploded. That’s taking a toll on our download speeds and video quality.



https://www.nytimes.com/2020/03/26/business/coronavirus-internet-traffic-speed.html

Signature
http://voyagecentury.fandom.com

http://thepiratescove.org
#18
Posted on 2020-03-27 10:39:03 | Show thread starter's posts only

i have 2 weeks LAG and its day to day more bad sometiems for a day acceptable.
But today there is a point when cant play with that HUGE LAG.
idk what is the problem but iam not the only one who have this problem and even now BG unplay able also

So pls do something

K.amy

Signature
#19
Posted on 2020-03-27 16:08:49 | Show thread starter's posts only

I've had these laggs for a good 2 weeks, sometimes up to 10 seconds, according to Ele's post, I started and tested the programs. Everything is fine except for the IP addresses from the Columbus server.
I have tested other addresses and other internet games that run without problems, Steam runs without problems, videos (Netflix and Co) run flawlessly.
I sent the evaluation of the programs or screenshoots to support, write to support every day, only what comes from them?
Nothing ever the same standard saying as if it were an automatic answer, nothing is simply done by IGG / VCO.
It has nothing to do with the current situation (Corona).
Because then it would be the same for other IP addresses.
The tests I ran were up to 260 mm ping, or the time was exceeded (does not mean an answer from the address)

The game should be fun and, under the circumstances, also pass the time, but the opposite happens ..... it makes it aggressive.

Golden Tower, HI with DDC, BF or Porto can be forgotten through the Laggs.
Creta Event, Petro Forest, Pale Battle as well, no fights or anything else can just stand there and wait until the time is up.
And I spend a lot of money on it every month, I could have thrown it on the street.

What annoys me the most is that the support has not done anything since ticket creation, I didn't write a ticket at the first lag but waited a few days and tested router, PC etc. to rule out that it was up to me.

Best regards and have fun

Signature
#20
Posted on 2020-03-29 10:11:46 | Show thread starter's posts only

LAGGGGGGGG

Signature