Voyage Online Today: 0    Total Posts: 95474

Total:#4

Create Thread

[Discussion] [Solved] cant log in - account being used/ wrong password

[Copy link] 3/143

#1
Posted on 2020-03-22 10:55:40 | Show thread starter's posts only

your account is being used or wrong password...for more than 2 hours ...as always we need to suffer your incompetence.

-----------

changed the word passport to password since that is not something used to log into our game.  - Ele

Signature
#2
Posted on 2020-03-27 10:41:30 | Show thread starter's posts only

I think this should go into a ticket to IGG staff . ADD to the pile and mayb a boss ask them WHY pile so big...

Signature
http://voyagecentury.fandom.com

http://thepiratescove.org
#3
Posted on 2020-03-27 11:15:32 | Show thread starter's posts only

I think they why should be well known by know....
the time and date of the report was Sunday 10:55AM EST...

this is during Palenque

the real WHY is:

WHY do they not fix the LAG and Massive log in jam up/back log when everyone in either logging into battle or back to regular servers after battle??


- Ele

ps. as this happened a week ago Ill mark it as solved..

Signature
#4
Posted on 2020-03-27 14:20:04 | Show thread starter's posts only

yes it was in palenque...im  playing for 3 years here and never had this trouble. i have in guild people from diferent countrys and all of them have the same problem...lag, lag and more lag, so is not my internet company...just a company who dont want to give us a support. This game is dying and they know it and just let it die... just all.

Signature