Voyage Online Today: 0    Total Posts: 96786

Total:#7

Create Thread

[Discussion] Error when loading the game

[Copy link] 6/407

#1
Posted on 2020-03-18 08:17:12 | Show thread starter's posts only

I installed the game to my new pc and while I am trying to load it I am receiving the following errors.








Can you help me about how can I run the game?
Thak you

Signature
#2
Posted on 2020-03-18 09:30:00 | Show thread starter's posts only

Try to click on "fix" when u start new client, before you press "Start Game".
Also make sure you have all latest drivers and GPU drivers. Also make sure you have latest windows updates and DirectX

Signature
#3
Posted on 2020-03-18 11:02:21 | Show thread starter's posts only

Right click -> run as admin?

Signature
#4
Posted on 2020-03-18 12:22:59 | Show thread starter's posts only

nothing. the same error

Signature
#5
Posted on 2020-03-18 12:58:41 | Show thread starter's posts only

The first screen usually means an error in the data occurred during download.
(just a blip in the internet can cause this)

To my knowledge "FIX" has NEVER worked.
In the past once you used "fix" it made it even more broken.
I have not seen a player recommend fix in a long time.... so it is possible they repaired the "fix" it in the last 2 years... but I would not take that chance.

1) Go through your voyage century files manually and delete them all. (the remove/delete program does not work)

1a) Run a file and drive cleaner so that there are no little bits of the program left on your hard drive and so hopefully the files are located all together in one spot on the drive for faster playing..

2) download the game while signed in as a administer if possible

3) ALWAYS launch the game as Administer or the updates will not load.

4) we have been having extremely bad lag lately (last 2 weeks)... this could also be affecting your download... if possible try using a vpn when downloading AND when playing the game.


- Ele

Signature
#6
Posted on 2020-03-18 14:05:14 | Show thread starter's posts only

After many hours and many attempts about how to pass the error according Microsoft Visual C++ Runtime Library error message I installed the patch [US] 1.40 - 1.41 patch download 3 and somehow the game run correctly. 

Now when I try to log in I am getting this message



It might be an issue that I haven't loged in for a long time?

Signature
#7
Posted on 2020-03-18 19:09:20 | Show thread starter's posts only

Yes. Try reactivating your account here:

http://vc.igg.com/event/reactivate/index.php

Signature

Navigator, tools, guides and much more!
Visit us at: http://thepiratescove.org