Voyage Online Today: 4    Total Posts: 92757

Total:#4

Create Thread

[Discussion] [Solved] Runtime Error

Close [Copy link] 3/147

#1
Posted on 2019-08-01 10:49:59 | Show thread starter's posts only

Hello guys! 

Since I'm a returning player (been few years since I've last played the game), I wanted to try it out again, I've had some really unpleasent issues with the game client. 

I'm getting a Runtime error, that there is something wrong with my game client, I thought I've should updated the client, but the funny thing is I can't check wich version I've downloaded. I will be really greatfull if someone can give me a hand.

Kind regards, Skywalker!

Signature
#2
Posted on 2019-08-01 14:40:53 | Show thread starter's posts only

First did you completely remove (manually) file by file the old VCO client?
(you will need to delete it if run as admin doesn't work)

and I would suggest downloading NOT during after work hours or on weekends if possible...depends where you live avoiding American high load hours can be difficult.
(game servers are in California, but not sure if game downloads from California as well.)

any version prior to .112 MUST be deleted and a new version installed... the game changed too much back in 2014.... but looking at the download page...
Updating anything less than ver 128 (December 2017) is impossible because the patches do not exist...

really anything less than update 134 (May 2018) should probably be totally reinstalled.
You should get ver. 137 with the big red button on the down load page.

2) did you install and run/start game as administer?
- Always run as administer so any auto updates will install.

3) to check version you have to get to this screen in the game start process
oh and yes the current starting screen does say "Atlantis" (version) even though we are on "the epic of Jiawu" (version).
It's the circled  file name that counts; mostly the last 3 digits.



http://vc.igg.com/download/client.php


- Ele

~sigh~ Atlantis was March 2010.... lazy programmers...

Signature
#3
Posted on 2019-08-01 16:27:48 | Show thread starter's posts only

I feel really retarded... It's been years since I've had problems with games... But indeed everything works now, just started it as administrator... Thanks a lot and sorry for the trouble!

Signature
#4
Posted on 2019-08-03 22:22:03 | Show thread starter's posts only

locking thread since it worked!!

yea!


- Ele

Signature