Voyage Online Today: 1    Total Posts: 92788

Total:#5

Create Thread

[Discussion] Problem in General Lounge

[Copy link] 4/337

#1
Posted on 2019-02-19 10:42:14 | Show thread starter's posts only

Hi mates I have a problem in General Lounge.
When I am trying to train a General there are no arrows Red or Green to show me whether it adds or reduces 
how can I make them appear ?


Signature
#2
Posted on 2019-02-19 11:25:15 | Show thread starter's posts only

Hi, i have this problem also since im using full HD resolution, and i increased the letters size. If i raise general i use other laptop or i click save and check is it + or not, and then cancel on the appearing box.

Signature
#3
Posted on 2019-02-19 12:21:29 | Show thread starter's posts only

That font size on the screenshot appears bigger than it actually should. It leads us to believe that you modified some game files. Therefore we cannot provide official assistance with this issue.


Unofficially, its possible that the arrows are put somewhere outside the bounding box in the interface because bigger font physically pushes the arrows outside the box. There should be an .xml file in the UI/dlg folder used to draw the interface. You should be able to modify it to move the arrows somewhere else. Which file exactly and what to change, I cannot tell you since I don't know either, but it definitely should be possible.

Signature

Navigator, tools, guides and much more!
Visit us at: http://thepiratescove.org
#4
Posted on 2019-02-19 12:37:23 | Show thread starter's posts only

And what is the Normal Font size to change it back to Normal ?

Signature
#5
Posted on 2019-02-19 22:03:05 | Show thread starter's posts only

just put the video stuff to default settings n if u cant fix it n none of these ideas work u reinstall it as a last resort. other than the camera zoom idk what u doing in those files anyway.

Signature