Voyage Online Today: 1    Total Posts: 88968

Total:#9

Create Thread

[Discussion] [Solved] Cannot start the client

[Copy link] 8/155

#1
Posted on 2018-11-07 09:00:46 | Show thread starter's posts only

Hi everyone.
I used to play this game 10 years ago and I was thinking to start again. My problem is that I cannot start the game. I downloaded the official client and installed it. When I started there was no server available so i exit, start again And hit “fix” button thinking it will update the game to newest version. After several minutes I get an error about updating files failed. I hit fix button again, i can see some files being checked or downloading, but again after several minutes got the same error. I tried again last night, same thing, hit fix button, files being checked/ downloaded and in the morning i could see the same error. If i close and start again the client will not start telling me something about bad files.

What should i do? I did uninstall the game and tried again but same error occurred. When i hit the fix button the game will start to check all the file is some particular order? Because it seems to me that i get the error at some certain file, is this possible?
Thank you!

Signature
#2
Posted on 2018-11-07 09:12:38 | Show thread starter's posts only

Run as Administrator it worked for me

Signature
#3
Posted on 2018-11-07 13:55:27 | Show thread starter's posts only

Also there were some problems yesterday.
I couldn't even get the website to load at times.
Depending on when you did your download it may have gotten corrupted.

Before doing a download; always go through your files manually and delete ANY that have to do with VCO.
There is no software removal program that works for VCO.  Also you don't want an old file to get mixed in with the new.  The game has drastically (programming wise) changed in the last few years.

You may need to install as well as ALWAYS run as administer (or the game will not auto update properly)

Because this game is so old many antivirus and malware programs flag VCO as a hazard and you wont know it.

Start with those ideas for now and let us know if you still have problems.


- ele

btw "fix"  has NEVER worked for our version of the game... so dont bother using it.
You may just need to do a re-download.

.

Signature
#4
Posted on 2018-11-08 17:14:20 | Show thread starter's posts only

reinstalled the game, client runs but there are no servers to chose from:(

Signature
#5
Posted on 2018-11-08 17:22:08 | Show thread starter's posts only

Are you installing as administer
Are you starting game as administer
Did you hand delete all old vco files before re-upload of game?
When you start the game  what version does it say you are running?
we are on version .134
(you may need manual update)

main download says its version 134... but it might be bugged.. have you tried the US game client version 0.134 seed 1 link??





again..make sure you have deleted any OLD vco files ( each file individually manually... do not install over the top of them...) before uploading.. server locations may have changed over time IDK...




If DSOFA comes on maybe he will have some ideas.


- Ele


.
.
.

Signature
#6
Posted on 2018-11-08 18:28:16 | Show thread starter's posts only

Hit server refresh button.

Signature
.http://voyagecentury.wikia.com 
Visit yourpiratescove.com for game features !
[url=http://vc.forum.igg.com/topic?ctid=48976]http://vc.forum.igg.com/topic?ctid=48976[/url]
#7
Posted on 2018-11-08 20:47:24 | Show thread starter's posts only

Led means this button here...
(I've never used it. Had to look myself)



- ele

Signature
#8
Posted on 2018-11-09 03:41:18 | Show thread starter's posts only

For starters, Fix button doesn't work, and it never did. It only corrupts your client. So I suggest you not use that one in the future. Should something go wrong, just redownload and reinstall the game manually.


There could be several reasons why your game doesn't show servers,

1. It doesn't have Administrator privileges.
Right click the game and select Run as Administrator option. If that doesn't work, try installing the game outside Program Files, or even outside your system partition.

2. Its being blocked by some antivirus or firewall.
Add voyagecentury.exe and Core.exe to your firewall exception list, if you don't have any installed, Windows has one preinstalled, so make sure you add to it.

3. Some ports on your router might be blocked.
Game is using ports 3000, 7021, 7121. Make sure you port forward them.

Signature

Navigator, tools, guides and much more!
Visit us at: http://yourpiratescove.com
#9
Posted on 2018-11-09 11:56:29 | Show thread starter's posts only

i did all most of the above except running the installer as admin. i will try that now. i will uninstall , delete files that doesn't get uninstalled and run the installer again with admin privilege. i have to look into port forwarding too.

reinstalled the game as admin, i ran it as admin but still i cant see any servers. i used this guide to open those ports you mentioned http://www.tomshardware.co.uk/faq/id-3114787/open-firewall-ports-windows.html
i dont know what else to do

edit. it seems that the antivirus is blocking my game. i use kaspersky. if i disable the antivir completely the servers pop up

edit: i managed to get it work. that you everyone

Signature