Voyage Online Today: 10    Total Posts: 89553

Total:#9

Create Thread

[Discussion] [Solved] Starting Game Issue -nothing past 2nd screen

Close [Copy link] 8/468

#1
Posted on 2018-03-10 16:15:37 | Show thread starter's posts only

Every time I exit the game I have to reinstall the game in order for it to be playable again.

At the second screen, where it checks for updates, I let it do it's check, then press 'Start Game'.. and wait.. Nothing shows up in Processes, the third screen does not show up either. The only way I can make this work, or to play the game is to uninstall and reinstall the game.. every time.

The display resolution does not seem to matter with this, have tried different resolutions. Likewise with fullscreen or windowed.

Any help for this would be immensely appreciated.

Signature
#2
Posted on 2018-03-10 16:20:47 | Show thread starter's posts only

are you installing as administer and running/ starting the game as administer?

the game will not check and install updates unless you run as administer.

Do you have any virus software that runs automatically/ all the time?
some virus software doesn't like vco programming.

Signature
#3
Posted on 2018-03-10 16:21:38 | Show thread starter's posts only

Oh, forgot to mention that. I can attempt to run it as either, but same result.

Signature
#4
Posted on 2018-03-10 16:25:04 | Show thread starter's posts only

what version of the game is showing at the screen when the start button does not work?

voyage_EN_US_117:0.132  ??

yes this is supposedly the version we now download with out updating ....
I'm betting they for got the line of code that tells the main start program that it is latest update version... so it wants to update.


make sure you installed as admin...not just sliding the security bars over but actually as admin.

any more than this ill leave to DSOFA  I dont know windows in depth enough.


- Ele

Signature
#5
Posted on 2018-03-10 16:28:00 | Show thread starter's posts only

voyage_en_us_117:0.132

Signature
#6
Posted on 2018-03-10 16:33:21 | Show thread starter's posts only

Thanks, I'll try a fresh install again. Thanks for the replies though ^-^

Signature
#7
Posted on 2018-03-11 20:12:49 | Show thread starter's posts only

ok you will hate the short reply i got from DSOFA but, here what he said paraphrased:

----
...first time I hear about something like that.

I would say that his files are getting corrupt every time he exits the client. Why? I don't know.

Maybe some antivirus is messing things up, maybe admin privileges are an issue, maybe hard drive is at fault, maybe ram is faulty...

------

so start by looking into those possibilities...
you may need a computer repair guy if for sure its not an admin thing.

As reference long ago (4+ yrs) I had problems installing as admin.  I could not actually access 100% admin even though I am the only one who uses this computer...and VCO would not install updates correctly.
I had to have my local shop log into my computer (remote access)... and then figure out why it wouldn't let me be ADMIN and install game as admin.

I should note I had my system built by my local shop so they already know my system and its set up.
but what they did was with windows permissions ( I could tell from the screen) but I am to computer stupid to know exactly what they did (they did it so fast and I couldn't always tell what they were clicking.. they definitely tried 3 or 4 different things including resetting up the admin account; deleting accounts had 2 or 3 when all i needed was 1 admin and 1 with my name, and resetting the permissions on them.).


- Ele

Signature
#8
Posted on 2018-03-11 20:56:35 | Show thread starter's posts only

After you click on start game, and the game doesn't start, grab the System.log file from the game folder and post it here. It could contain useful info.

Signature

Navigator, tools, guides and much more!
Visit us at: http://yourpiratescove.com
#9
Posted on 2018-03-12 17:35:11 | Show thread starter's posts only

So I think i figured out what might have been causing it but not completely sure. I tried to uninstall it when i posted last. It said it uninstalled, but left the icon on my desktop.. i trashed it.. but got me thinking a bit. I went searching for it, and sure enough.. for whatever reason it seems like there was another installation of vco(maybe). Even though nothing showed up in processes, I couldn't uninstall/delete it completely. With a restart I was able to remove it all, then fresh install.

I checked it a few times that night, and it worked as if there was not a problem before. I am not 100% sure why it did what it did, but hopefully if anyone else runs into an issue like this, it will be useful to them.


Just to make sure, it is fixed. Thanks for the help. :)


EDIT: I can not reply So an edit will do, but I seem to have figured out what actually caused this issue. Everything was working till I exited the game from the taskbar and not from the 'leave' feature in the game itself. I am now having to reinstall after the issue of above resurfaced. So good luck to all, hopefully this is reached to others.

Signature