Voyage Online Today: 0    Total Posts: 88376

Total:#4

Create Thread

[Discussion] [Solved] Failed to log in Issue. - known bug happening PM Fok info

Close [Copy link] 3/382

#1
Posted on 2018-03-09 14:43:47 | Show thread starter's posts only

Hello, So my issue is pretty simple I think, I just joined this game after a few years gone, new account I log into the site it says my name fine account is ready I go to log into the game it says "Inexistent account or wrong password. Please make sure the validity of your account, and carefully check the characters you entered, for example if the letters are capital or not." So I checked about 3 times per server choice and they all say the same thing, I checked my password whenever I do it kicks me out to the igg page and does not allow a direct reconnect to the Voyage century page. So my question is how do I fix this issue?

Signature
#2
Posted on 2018-03-09 16:33:18 | Show thread starter's posts only

We have a thread going about the issue
I have just bumped it to the top and here's a link: [Bug report] 2nd time; New Accounts; not able to log into game 2/10/2018

Please read the thread all the way through and try what is suggested there...
I have updated recently the 2nd post in that thread with things for you to try.

If your problem is the same as the thread please reply to the linked thread and say that this is/was your problem as well...so that IGG will know the problem is still currently happening

if your problem is different reply to this thread that this comment is in and let us know what is different than in the linked thread.


-------------
When you say:
I checked my password whenever I do it kicks me out to the igg page and does not allow a direct reconnect to the Voyage century page. So my question is how do I fix this issue?

1) VCO is just one of many many games for IGG... they have to many other games now so it will not reconnect you back to a VCO page... they just send you to a main IGG page as making a program for the redirection of some 26 or more games would be a nightmare.

2) make sure when you log into the VCO forum: you click/check mark the box to stay logged in;


3) make a bookmark in your browser for the vco forum address... IGG does not make it easy to navigate anywhere.  address: http://vc.forum.igg.com/

4) click your browsers back/ back one page button to get back to previous pages






- Ele

Signature
#4
Posted on 2018-03-10 13:30:12 | Show thread starter's posts only

Sorry you feel that way, It seems its a bug with the coders of IGG connecting and controlling sign ups from Voyage century and now I need to wait for a admin as it seems only way to contact one is post like the suggested above and wait. :)

Signature
#5
Posted on 2018-03-13 14:31:33 | Show thread starter's posts only

locking thread as this is the known issue bug and Fok has said to email him your accounts info so he can unlock them.


- Ele


--------------------------------

in other thread user says they were trying to use yahoo mail account and did not get authorization email.

solution:  dont use yahoo mail.  they are known to have been hacked anyway.

- Ele
3/15/16

Signature