Voyage Online Today: 3    Total Posts: 98461


Create Thread

[Discussion] [Bug report] New accounts can't log into game/ Activation page bugged 3/14/18

[Copy link] 15/9806

Posted on 2018-02-07 23:40:03 | Show thread starter's posts only

**NOTE there a now a few different "symptoms" with this bug.
The no zero showing for VC points and Credits and not being able to contact support!!
- Ele


Some account are created then registered with the game but the registering never goes right.

The concerning this is these account cannot log in, therefore create a new character, therefore cannot open a ticket with support. A new player would probably give up and quit.

The only symptom is: on the main page, when logged in the amount of points and credits shows up as blank instead of with a zero. When trying to purchase an IM item for an account: "Account does not exist on server".


Posted on 2018-02-08 14:03:30 | Show thread starter's posts only

**EDIT 3/15/2018**
**EDIT 3/3/2018 **
**EDIT 2/10/2018 **

IGG says they fixed with maintenance Monday eve /Tuesday morning 2/5,2/6...
(bug was; being able to log into this forum but not game...  IDK about support as that is a different website and no one mentioned it... and as for IM, no one ever said they tried.)

Register System Bug is fixed

However the bug is NOT FIXED!!

Bug now confirmed that it is new accounts made after maintenance

In fact the bug is WORSE than before with additional problems of no numbers showing in the VC points and Not being able to contact support on the new accounts!!

**We have found that the bug is because IGG changed their main site registration pages and did not make them compatible with the VCO registration pages.


Things to check:  (just in case)

1) Do not use passwords or account name characters/letters that are not numbers or modern English alphabet letters.  (NO spaces, hyphens, dashes, asterisks, number signs, exclamation points, @ signs, $ sign etc...).

2) USE ONLY 4-14 characters for your account name (IGG Registration says 4-20, but more than 14 is not compatible with the VCO registration)

3) Do not use Yahoo mail ; you will not get the confirmation to activate account.  Yahoo security is bad or just terrible anyway they are getting sued for breaches - Do not use them EVER.

4) Make sure you can login onto this forum with broken account. Use the same credentials as you would for logging into the game;  Account /username and Password....NOT Email and Password.

5) Make sure you activate your account, both old or new accounts! (Log onto website with account that is not working after you click this link - double check account name in brown box top left is broken account name).

6) Make sure the game is activated; (it's a rather old page... not easy to find let us know if activation buttons still work): (Log onto linked web page with account that is not working after you click this link -there is a log off button or "sign in" depending on which page it takes you to..... you will have to re-paste address from below after signing in). 

To double check which account you are logged onto click the "account management" link - account name is at top right... then click the back/back one page button on your browser.

7) click the link at top on page
"click here to activate this game".. you have to go through a lot of pages DSOFA does all this later in this thread..

For  #5 and #6 it is possible to be logged onto a different account here in the forum and be logged onto other accounts on either of these linked pages... so double check which account is logged in so you are certain you are looking at your broken account's information and not your main or other account's information.

8)  If this is a new account; wait 15 minutes after activating accounts and game before trying to play the game.   Admin has reported that the new system has taken 10 minutes to activate an account.
BUT, we have reports that some accounts still will not activate.
This is if you are getting the no numbers at on your account info
try going to page: and see if your top left information box has numbers or not.

Broken account:

Working account:

If you have no numbers AND you have waited 30 minutes after doing everything above only Admin can activate your account.

You have 2 options:

1) Make a new post showing that your your numbers are missing (post a screen shot)
Post using your broken account so Admin knows the name of the account.

2) Try making a new account with a different email address.
This may be a random bug... so you may luck out.  Try 2 or 3 times.
Please let us know if the problem continues ... this is a relatively new bug and we do not have many reports on it yet.


 If you have further problems:
1. Are you using a non standard English keyboard and what OS language are you using?
2. Can you login by inputting your username and password using the on-screen keyboard provided by the game?

3. Type carefully; I have noticed capital letters do not matter in your account name (game log in only).  But they DO matter in your password.
4. If you still  have problems try creating an account with only letters and numbers AND with out using the shift key.

when the bug was active it was known that sometimes people had to make 2-4 accounts before they got one to work.

So please if the bug is happening to you;
Make a report to customer support and get a "ticket" number!!

- Ele

Posted on 2018-02-10 12:08:09 | Show thread starter's posts only

copy paste from closed thread:

From DSOFA and his alt BNColony;

I just made an account BNColony and I can login perfectly well on the website, but game doesn't work. So this issue has not been fixed.

I need to note that VCO game has been activated. So I assume there is some issue with game not actually being activated properly...

You can't even send a ticket to Service Center because it asks you to choose your character, which you of course don't have since you can't login to the game at all... So that's another huge flaw.

I can login and post here just fine, but game doesn't work. I'm getting incorrect password error.

Interestingly enough, when I login to the website, my points are not being shown.

Posted on 2018-02-10 16:06:49 | Show thread starter's posts only

Thank you for bumping this Ele. I think I found the reason why this happens. I will post an explanation later this evening.


Navigator, tools, guides and much more!
Visit us at:
Posted on 2018-02-11 02:51:18 | Show thread starter's posts only

this account is actived by us now.
it seems you didn't active the account.

Posted on 2018-02-12 21:01:58 | Show thread starter's posts only

No, funofking, I've activated the account, there's a bug in the system because of which my account wasn't activated properly. Register system has been changed recently, its totally unintuitive, badly designed and weird stuff happen.

Going to and clicking on Register link:

Will take you to the site

Notice the registration form. It doesn't ask you for Username at all. (Also, its really counter intuitive, that Send code button next to the verification code? Who designed that? That button implies you are sending the verification code you've entered in the box on the left, not the other way around. Someone needs to take UI design 101. But nevermind, I digress.)

Once you complete the registration process, it redirects you back to

Now, trough the navigation, you enter main VCO page at There you see the game has not been activated yet.

Clicking that link, it redirects you to telling you that you didn't set your username and password.

Clicking on the reload link, takes you to

Asks you to enter your current password and setup your IGG Account (Username). (Even though the previous screen said you need to setup a new password, now all of a sudden you don't).

Notice how the IGG Account field tells you it needs to be between 4-20 characters. Entering 18 characters and clicking Set IGG Account doesn't work the first time. The second time I press the button, it just takes back to the previous screen.

This keeps happening until I reduce the number of characters in my IGG Account field, to around 12. Then it finally takes me to the Activation succeeded screen.

Clicking the reload link, takes me back to the account overview page:

Now, going back to the, I experience the same error, because, what I can guess, I failed to activate the game on my first try. Notice how no points are being shown and I can't login to game with that account.

And now my VCO account is activated, but its not actually activated.


Navigator, tools, guides and much more!
Visit us at:
Posted on 2018-02-12 21:10:26 | Show thread starter's posts only

Id also like to add that purchasing IM does not work/fix these accounts. I was refunded.

Posted on 2018-02-14 04:35:29 | Show thread starter's posts only

It's the server problem .but in the end ,it is activated automatically .

Posted on 2018-02-14 10:33:48 | Show thread starter's posts only

Okay kind sir, please explain this to me then. I made this account a week ago: BalkanArmyInvites.

VCO is activated, but no name is being shown, nor points.

When I go to the activation page, it asks me to input Password and Username, which I do and I am greeted with the IGG account set successfuly screen:

Once I visit the activation screen again, it asks me to input Account and Password once again!

This is the issue I think. When I was setting my name, I was using the name BalkanArmyInvites which is 17 characters long. That falls in between the limit 4-20 characters, but apparently the VCO account activation API cannot handle that many characters. So even if I'm getting the activation successful screen, I assume the activation is unsuccessful. I guess the activation API is coded poorly, it doesn't actually give any feedback information about the activation.

Please funofking, dont just blame me for failing to activate. DO your own test, I gave you the steps to recreate this bug, repeat my steps and you will recreate this bug yourself and you will see there is a bug in the system. NOTE that it doesn't work every single time, but more often than none, it will mess up.
1. Register an account here:
2. Go to and click on Activate this game
3. Once you get to this page: Make sure you enter a username longer than 15 characters
4. Go back to


Navigator, tools, guides and much more!
Visit us at:
Posted on 2018-03-05 17:15:10 | Show thread starter's posts only

This shows some account security issues we can't really discuss on the forum to get this resolved . So I  moved it here . We can always hope , right ?