Voyage Online Today: 3    Total Posts: 86544

Total:#8

Create Thread

[Discussion] Game keep freezing... ( freeze, lag )

[Copy link] 7/577

#1
Posted on 2017-11-24 15:57:50 | Show thread starter's posts only

hello..  i have the problem  since more then 5 month my game keep freezing in but i see the times go down by my aktiv skills  just all other freezing in.. if i klick to desktop and then it work all fine again.  2 mins later  same again  so i klick for 1 HI run about 25-30x to desktop that my char  run or killing anything.. i tryed most things already close some programms on pc..  download game new and patch new..  play with 1 screen and put of 2nd screen..  play with 1 char  or 2 chars  it keeps freezing.  No fun anymore that i need klick to desktop like a dumb ass..  maybe somone have same problem ? and knows how to finish this shit..

Signature
#2
Posted on 2017-11-25 01:54:28 | Show thread starter's posts only

This ain't problem probably, but you play in windowed mode or full screen? 
Try both modes

Signature
#3
Posted on 2017-11-25 13:28:42 | Show thread starter's posts only

I had this exact problem. I solved it by setting single display performance mode instead multiple display. I've done this in Nvidia control panel under 3D settings.

Also had a strange issue where my game would freeze if I clicked on windows tray. Solved it by disabling ShadowPlay in GeForce experience panel.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#4
Posted on 2017-11-27 12:07:37 | Show thread starter's posts only

Its right here on the left side. "Manage 3D settings".
Also note that the option I mentioned seems to be removed from the panel in the latest drivers.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#5
Posted on 2017-12-21 16:53:36 | Show thread starter's posts only

Okay, after the latest Windows update, I started experiencing the same problem.

I have the exact same symptoms as you described. What I figured out is that I'm having FPS drops when moving my mouse. Not sure why they happen. But if I jerk my mouse really quickly, I will drop form 120 FPS to 0. After that split second, the game will go up to 120 FPS again, but nothing will react, just like I got DC-ed. When I click on desktop (lose focus of vco window), the game will continue running again normally.

I didn't find a complete fix for it, but only a temporary one. As it appears, my mouse polling rate was set to 1000. I've reduced it down to 125. I still experience FPS drop, but its no longer that intensive anymore. It only drops from 120 to 95 FPS, even if I move the mouse around like a lunatic.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#6
Posted on 2017-12-22 12:55:55 | Show thread starter's posts only

I guess I am really lucky
the NVIDIA windows update has been trying to install every day since the 10th of December but it won't on my system.

Hooray something is broken for the better!

------
BTW i get

Error details: Code 80070103
which is not defined.

I'm using windows 7 64 bit so your file may be different.





More information:
http://sysdev.microsoft.com/support/default.aspx

Help and Support:
https://support.microsoft.com/en-us/allproducts


- Ele

Signature
Daylight Saving Time USA March 11, 2018
DST Europe* March 25, 2018

First Day of Spring March 20, 2018
#7
Posted on 2017-12-23 15:58:10 | Show thread starter's posts only

heya..  yeah i have the same like u 100% same..

Signature
#8
Posted on 2017-12-24 11:21:03 | Show thread starter's posts only

So, to summarize. The problem was fixed by reducing mouse polling rate from 1000 to 125. Great to hear!

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com