Voyage Online Today: 4    Total Posts: 83582

Total:#6

Create Thread

[Discussion] Cant start game after maintance

[Copy link] 5/148

#1
Posted on 2017-10-03 09:21:11 | Show thread starter's posts only

Hi

i cant start game after maintance. its only for me?
 what should i do?
thx all

Signature
#2
Posted on 2017-10-03 09:25:34 | Show thread starter's posts only

there was no mainteance today:)

Edit: be happy that you not online.....insane lag

Signature
The New Forum is lets say "special"......
#3
Posted on 2017-10-03 10:51:25 | Show thread starter's posts only

I have exactly the same problem.

Signature
#4
Posted on 2017-10-03 10:56:41 | Show thread starter's posts only

Right click - Run as administrator
If that doesn't help, change update settings on client - pick different server

Signature
youtube.com/user/killerondrugs - VCO guides/tutorials/PvP stuff and other useful crap
#5
Posted on 2017-10-03 11:10:09 | Show thread starter's posts only

12:05 EDT/ 17:05 BST
I got in game ok using server 2 but i have a yellow connection (had yellow yesterday as well) and normally I have green.

I think its just because of the no maintenance this week.

there is  no really bad weather across the USA today.. so that can't be it.


- Ele

*edit
just entered and TRIED to exit sanctum.... I got a gray screen with no map showing and a red bar when i exited.    And I had not even been online 10 min.

Signature
China; National Day / Golden Week Holiday
October 1st through 8th, 2017
#6
Posted on 2017-10-03 11:14:21 | Show thread starter's posts only

run as administrator and change update server not work for me same error,problem. 
my internet conectionis yellow ingame mostly. :(

Signature