Voyage Online Today: 23    Total Posts: 83653

Total:#14

Create Thread

[Discussion] Log in problems

[Copy link] 13/441

#11
Posted on 2017-09-28 08:19:33 | Show thread starter's posts only

xanthian31 and DSofa I think the problem is in the vco client. I have 4 friends living in different countries tried to create accounts and couldn't open them on the client.
Did you try to create new accounts?
Thank you all for the attention

Signature
#12
Posted on 2017-10-12 07:03:35 | Show thread starter's posts only

Hello,

Anyone have any luck with this recently?  Just created my account yesterday and have had no luck getting into game so far.

  • My account is created
  • VCO is activated on IGG activation page
  • Completed email verification
  • Saw no evidence of my account being marked idle anywhere. 
  • Logged into forum fine.  Can also log into IGGs main site fine.
  • No special characters in username or password.  I even shortened my password and made it only lower case letters to simplify things there.
  • Using US keyboard and Win7 Pro US version
  • No luck with using the on screen keyboard
  • Tried using 2ndary login method with the captcha - no luck
  • username is 11 characters long - 9 lower case letters with an "01" on the end



Didn't file a ticket yet as I found this thread already going and figured someone on the forums may have some ideas.  Also if it is solved it will help others who find it.

Gonna try shutting off Windows firewall and modem firewall but I don't think that will work as my modems on low anyway and everything communicates in the launcher, updating, server list... everything is smooth right up to the actual logging into a server.

And FYI to you guys: As some of you may already know, Uncharted Waters Online (a very similar nautical MMORPG) is in the midst of transferring between publishers.  The new publisher has decided to wipe all our years of progress (and cash shop items) and do a fresh start server.  This has caused many to leave outraged, many to get wandering eyes for a new game, and many will no doubt leave after playing on the new server and coming to the realization that they really are not having fun repeating years of relentless grinding just to get back to any content they haven't done yet.

So as someone coming from an old nautical MMO with similar issues (lack of advertising, old game in a niche market, struggling population, lackluster support)... with this rare event sending more than a few hardcore age of sail MMO vets out sniffing around is not a good time for you guys to have login issues.  (if this is in fact an actual "issue" and not just me doing something stupid :P)  This is really the only other game in this niche market other than BBO.  And guessing many will come to VCO first as it's free.

*EDIT*

Turned antivirus completely off, turned windows firewall completely off, turned modem firewall completely off, still no luck

Signature
#13
Posted on 2017-10-12 07:27:53 | Show thread starter's posts only

Okay so, we came to a conclusion that there's a bug in the database. Its been reported to IGG and hopefully, it will be fixed soon.

The solution right now is to just keep creating new accounts, until one works in game.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#14
Posted on 2017-10-12 08:03:12 | Show thread starter's posts only

Well that's something anyway. Thanks for the quick reply.

Signature