Voyage Online Today: 0    Total Posts: 87453


Create Thread

[Discussion] Game crash on strtup (Run Time Error)

[Copy link] 7/840

Posted on 2017-08-01 14:16:20 | Show thread starter's posts only

Greetings, I have been experiencing game crashes all day. I played yesterday without any issue and after launching the game from the client today I receive a run time error. I have clicked on the fix button but it does absolutely NOTHING. I have also re-installed the game three times which also DID NOT fix the game. No changes to my system were made nor have any updates been installed

Please let me know if you know a fix for this

Posted on 2017-08-01 14:38:26 | Show thread starter's posts only

I am having the same issue too , I was about to reinstall the game but after seeing your comment I will wait and see what the moderators have to say about all of this

Posted on 2017-08-01 14:44:07 | Show thread starter's posts only

I have submitted a query with the Service Center and I am waiting for their response, will let you know if they give me a working solution

Posted on 2017-08-01 15:46:15 | Show thread starter's posts only

Fix button never worked.

Have you tried running it as administrator?
Have you tried cleaning your registry after uninstalling?
Have you tried running setup as administrator? Sometimes it doesn't want to copy some files if its not run as administrator.

Can you post the system.log file, maybe it gives us a clue about whats going on.


Posted on 2017-08-01 16:26:14 | Show thread starter's posts only

file path is:
C:\Program Files (x86)\Voyage Century Online\voyage\system

you may or may not have the (x86) in your program files path...
mine does not say system.log (anymore) just "system"... it is a text file if that helps.

I have been playing for the last 3+ hr myself but did not have any problems .. but then i did not do a lot of scene changes.

I suggest clearing the cache every few hours of play... especially if you are doing other things while the game is running.  I just use Ccleaner.. so i dont have to re-boot (do have to exit all programs tho).
*dont use free version if you have a partitioned HD.
Sea battle kills graphics as does North island for some reason.  but doesn't really explain your run time error.

copy paste that system file here BEFORE you play again... it gets erased every start up.... DSOFA knows what it means.
might not hurt to post a screen shot of the run time error message.

- Ele

Posted on 2017-08-01 16:28:58 | Show thread starter's posts only

i open as admin every time. otherwise client does not work for me.

Posted on 2017-08-01 17:02:29 | Show thread starter's posts only

I ran it with administrator but after it loads the igg logo in the beginning it does not load to the log in page with the ship anymore

Posted on 2017-08-01 17:19:21 | Show thread starter's posts only

make sure you have the correct version.

when you start up before the igg logo look at these 2 places:

here my screen shows we are running version 0.125
The official down load web page only show up to version 0.124
so it may need to download a small file automatically.

** warning if you look at the down load page there is a update file ver 1.124-1.125  that is not the version of the game we are using anymore and I do not know why they show those files.

Make sure you have installed the game as administer because it will not check for the updates if you did not install that way.

set your desktop vco icon to always run the game as administer (or it wont do the updates).

If you have to re-install delete all vco files by hand yes one or 2 at a time... then clean your system.. then install as administer.

When you start the game, watch that yellow bar at the bottom of the picture... it will show there if its updating a file... and look at that version number.

if you get run time error again, post the "system" (log) text file.

- Ele