Voyage Online Today: 16    Total Posts: 84215

Total:#6

Create Thread

[Discussion] Screen view/ mouse view adjusting lag/FPS drop

[Copy link] 5/159

#1
Posted on 2017-06-17 10:10:57 | Show thread starter's posts only

Hello,

Today I decided to come back and try out the game again but faced the problem I never had in this game. Everything's okay, just when I need to move the screen (to left/right/down/up) it's going VERY SLOWLY and laggy. Apart from that I got no lags, so there must be some kind of problem. I have a new 2 week old MSI with good stats so it's not a problem. I thought that I'll make windowed mode so I could move the screen with mouse click+movement but it doesnt change, still fullscreen. Anyone may help?

----------------------------

changed the title a bit to reflect the problem more accurately.
I assume you are changing your screen view/ character view with the mouse (as it only lets you adjust for left, center or right buttons).    - Ele

Signature
#2
Posted on 2017-06-17 10:45:04 | Show thread starter's posts only

atm it is bit laggy sometimes   but that is about internet connection/servers not about your graphic Card

Signature
The New Forum is lets say "special"......
#3
Posted on 2017-06-17 11:33:28 | Show thread starter's posts only

you may have missunderstood me. I don't have lags by doing anything else (like walking, skilling, using npc's and so on) only while doing one thing - moving screen. If I walk without moving it everything is still perfect, but no matter if I move or stand and try to move the screen around it does it slowly and bit laggy.

Signature
#4
Posted on 2017-06-17 12:43:17 | Show thread starter's posts only

So when you try to adjust your character view/screen view it is laggy.

And actually having a new system probably IS the problem.
Remember this game is 10+yrs old in the USA Market and 14 or so years in the Chinese market (not really sure how old the game is over all... one day ill have to research that).

I vaguely remember a similar problem years ago... ill try to search for it but unfortunately most of our help files were deleted with the forum change a couple years ago.

- Ele

see next post for solutions.

Signature
Halloween
Tuesday, October 31, 2017

#5
Posted on 2017-06-17 12:52:47 | Show thread starter's posts only

Ok, here is they synopsis I compiled from 4 similar posts;

1) Try checking your graphic card settings. Try messing up a little with anisotropic filtering and antaliasing. It might solve the problem.
Update your graphics card drivers..
Re-install them if u have the latest version.
Try updating your mouse driver if that doesn't work, try using a different mouse driver that is compatible.

2) Turn off Power saving mode.
easy i was opening the power saver mode which seemly use a low no. of cpu usage to save power and i was having a great lag on mouse moving when i changed to high performance in changed the lag to a little lag 6-10 FPS which is not bad

3) Try changing out the drivers to a stable build ( ATI drivers are 13.11 Beta 9)...."Right on. I tried 13.9 (stable) and kept the same problem, took the driver down to 13.4... and it works perfectly".
.."yea i try to stay clear of anything beta just for that reason"

see this thread for other attempted fixes: Mouse Movement causes frame drop

4)  We used to change it by editing the vidicon.ini (game file on your computer) by changing the MaxDistance option. Not sure if you can get that to work now since the file is encrypted


- Ele

Please let us know which one, or if any worked!!

.

Signature
Halloween
Tuesday, October 31, 2017

#6
Posted on 2017-06-17 13:00:12 | Show thread starter's posts only

Well I don't really think that new system is the problem since if I do not change the view in game it doesn't lag, as I said, only when I move the mouse to change the view. Obviously if I wouldnt do that the game is pretty unplayable, thats why I really want to try to get some help. Hopefully there's anyway!

Edit, just saw the post above, gonna try the options out and let you know if that helped 

Signature