Voyage Online Today: 16    Total Posts: 84215

Total:#4

Create Thread

[Discussion] Game unplayable last 2 weeks and worse after maintence // Funoking please answer

Close [Copy link] 3/334

#1
Posted on 2017-04-18 16:13:12 | Show thread starter's posts only

======================================================

Please refer to the original thread;

Small frozen when opening new interface (Pet or A/B Bar)

2 people reported that a total wipe and new install of the game fixed their problems. but for many other this did NOT fix the problem.
And because this is only happening to a percentage of players it is probably because something updated and is not compatible with our very old game.

There are reports that the slowness is from the hard drive getting over worked... check if this is happening to you.. you can probably just hear your hard drive ... (see other thread and pictures of spikes in task manager)

as said in a few different places check your video card, card updates, and maybe need to remove latest update or something.
You will just have to try different things.

VCO update was probably done over a month ago (3/19/2017); that was first time Ares event did not happen.

Locking thread so any found solutions will only go to one place and we can find them.
If you start another thread i will lock it as well.

Post all further comments in thread linked above.


- Ele


============================================================
.



The game is unplayable. 

Anything you do it freeze, it went much worse after last maintence so i ask FUNOFKING what's going on in the server? 

Ledhed said you installed part of the patch and that's because we got a different event on sunday...

So, definitely something you are doing is affecting players.

Can you (or try to) give us a solution ?

i make new thread because everyone ignoring old thread already.

Signature
#2
Posted on 2017-04-18 16:48:34 | Show thread starter's posts only

Except few times getting stuck at ID verifying while trying to log in I didn't see any other problem. And even that with ID started before.

Signature
#3
Posted on 2017-04-18 17:44:28 | Show thread starter's posts only

"Small frozen when opening new interface (Pet or A/B Bar)" + auto attack on Sea ...

Signature
#4
Posted on 2017-04-18 18:12:50 | Show thread starter's posts only

that like fps problem try updating you video graphics software

Signature