Voyage Online Today: 50    Total Posts: 82466

Total:#33

Create Thread

[Discussion] Small frozen when opening new interface (Pet or A/B Bar)

Hot Topics [Copy link] 32/1412

#21
Posted on 2017-04-18 13:01:23 | Show thread starter's posts only

It worse now after maintence, can't play the game.

Added freezes:

Changing scene
Opening general interface

Can we get official answer for once? what's going on in the server? 

Many people commented post saying they had that problem recently

IGG not care if game is not working well for many players?

Signature
#22
Posted on 2017-04-18 14:46:02 | Show thread starter's posts only

The game is broken, i uninstalled and deleted all folder and installed again, even in an SSD. It freezes doing anything.

Clicking "yes" on any options from Ctrl+Q(configuration) will freeze the game too.

It clearly went worse after maintence and ledhed said in the post about the euro strife event not held that funoking is installing part of the patch, so what ever he is doing, is breaking the game for many people

Can we get official word FUNOFKING, what's going on last 2 weeks ?

Can't play, not my pc. Looks like none who should care, cares.

Signature
#23
Posted on 2017-04-18 19:34:22 | Show thread starter's posts only

AS I said in a couple other posts.
The VCO update probably happened  right before 3/19/2017..  that is the first report of the Euro Ares event not happening.

This thread was started 4/11/2017...

so something likely happened to the computers that are being slow on or just before 4/11.

I am personally not computer skilled enough to trouble shoot it for you... If it was me I would probably be forced to having my local computer guy remote log on and see if he could figure it out.

Funofking is working full time on the update.
More than likely IGG is hoping the update will fix your problems.

Funofking hardly even answers us anymore, so do not expect much.
 his post about the update can be found at: http://vc.forum.igg.com/redirect?cmd=reply&ctid=60060&crid=496876.. I was surprised he wrote that.


- Ele

Signature
#24
Posted on 2017-04-18 19:53:45 | Show thread starter's posts only

Honestly to be fair I don't think it has anything to do with IGG. I am having the same issue though. With laptop working just fine, also my BBO client (because I have been playing that also), got hit with it at the same time as VCO on the desktop. I think it's more or less is why are some computers suddenly experiencing this problem.  

It's a AMD FX3.6ghz processor OC'd to 4.3ghz, Radeon 370 HD 4 gig vid card 16 gb ram. Running GTA5 nearly steady 60fps.  Haven't done any driver upgrades or anything, just took break from VCO and noticed one day trying to come back it experienced this.  Hardrive spikes FTL :P

I am going to go do a healthchecker on my HDD, see if I can find anything
.....comes back clear, did memtest also just incase.....

Signature
#25
Posted on 2017-04-19 00:42:46 | Show thread starter's posts only

Why would patch fix problem? patch bring new content, not changes to how the game works, at least not on purpose.

I am an advanced pc usser, i am not a genius, but i know some stuff.

My pc is more than enough for latest and future games (gtx980,16gb,i74790k)

How can you say it's our pc problem? how can many pc all over the world get freezes all at the same time ?

I told already, i did not upgrade hardware nor drivers lately. 

It became MUCH worse after the maintence so how do you want me to not belive the maintence has something to do with it ?

I already did all the scans possibles and tried running game alone with almost nothing else. I was running many clients ok.

I did a full re installation of the game.-

This week a high increment on Crete rewards was announced, i am usually #1 on sea in my server, lets say worst case scenario i get #3. Still, lots of boxes that i will miss, god knows for how long, because i can't play the game.

Don't say it's not game fault because it doesn't happen to most people. Many many people crash everytime they go into BG or just don't get invite, and that doesn't mean the problem doesn't exist.

I gave up with BG problem...but this time i directly can't play the game.

I put 550 usd in the game last week, i want some answers.

How do you explain many people got problem by same date? 

Just look at the thread, how many people replied they have the same problem, plus the ones that dont reply plus the ones that i know of by other hand.

What do you exackly suggest us to do ? Because i can't play currently and all i am getting is more recommendation of scans to do in my PC

I had many projects going on in the game when this problem came to me and now can barely do daily task. 

To make it clear, game freezed for 3-5 seconds, and after last maintence it went to 10-15 seconds. It occurs when:

- clicking auto attack (sb)
- clicking A or B skill bars
- opening a pet
- clicking yes in any setup option (since last maintence)
- generals interface (since last maintence)

The game feels laggy itself, not an internet kind of lag

Signature
#26
Posted on 2017-04-19 02:13:05 | Show thread starter's posts only

The same problem from last week on russian server. So this is not a problem with internet connection. 

You have installed TeamViewer? Turn it off and stop its service, the only solution for me. The problem:  entering/exiting/any action in the game file system_set.ini becomes empty. (read only does not help)

Maybe someone hacked game client and found a way to make empty settings of the game without which the game freeze.

Signature
#27
Posted on 2017-04-19 02:27:55 | Show thread starter's posts only

'I told already, i did not upgrade hardware nor drivers lately.'


The fact that there are a minority affected by this issue, overwhelmingly suggests that it is not on IGG's end. To say that IGG has done something to make the game laggy, you would expect a majority to complain about it because no one would be able to play the game. 


Try updating your drivers, which you blatantly have admitted to not doing, prioritise your graphics card driver.

Signature
#28
Posted on 2017-04-19 02:34:19 | Show thread starter's posts only

Drivers does not help to restore the file system_set.ini. This is a game file. And even if you return it, if you reinstall the game, when you enter or try open A B in game next time it will again become empty.

Signature
#29
Posted on 2017-04-19 12:48:08 | Show thread starter's posts only

anyone have active virus checkers running.. maybe it deleted the file.
that's why we have to run game as admin right?

just a thought?

Usually the problem relates to VCO being such an old game that those who have the newest computers have the most difficulties...
remember when VISTA came out.. that was a couple years of headaches...
and yes I still purposely have windows 7  lol.

Since it is happening across all version of the game...
that means Snail will have to find a fix.
Keep an eye out on the BB0 boards.

- Ele

Signature
#30
Posted on 2017-04-19 23:29:10 | Show thread starter's posts only

I did absolutely nothing today and it seemed to fix itself. lol.
awkward

Signature