Voyage Online Today: 24    Total Posts: 81820

Total:#7

Create Thread

[Discussion] [Solved] got problem with enter in game

[Copy link] 6/246

#1
Posted on 2017-04-10 14:42:56 | Show thread starter's posts only

when i click on start game i got 0 serrver only black screen and got crash from game to dekstop if anyone know how can i fix this problem pls help

Signature
#2
Posted on 2017-04-10 16:43:08 | Show thread starter's posts only

If the logo isn't showing, then maybe you're missing some codec required to play it. Try to delete logo.mpg video file alltogether. It should be located at:

..\Voyage Century Online\voyage\logo.mpg

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#3
Posted on 2017-04-11 05:13:31 | Show thread starter's posts only

thx alot sofa now working

Signature
#4
Posted on 2017-04-11 19:54:07 | Show thread starter's posts only

I deleted everything on my hard drive, made sure that nothing was left in the registry and then re-installed the game and couldn't get in.  Then someone at IGG suggested that I try right-clicking on the game icon and "run as administrator."  That worked!  The kicker is that when I login into my computer I run it as the admin!

Signature
IGG solved mine by having me run the game as admministrator--the kicker is that I am the admin on this computer!
#5
Posted on 2017-04-12 00:53:22 | Show thread starter's posts only

This was initially a question with a black screen as the problem...

Don were you getting a black screen when you were not able to get into game because not running as administrator??

Usually when not running as admin then you just get booted at, or game loading stops at, the very first screen.

Just wondering.

- Ele

Signature
#6
Posted on 2017-04-12 10:19:09 | Show thread starter's posts only

>Usually when not running as admin then you just get booted at, or game loading stops at, the very first screen.

Yep!  Couldn't even get to the select server screen.

Signature
IGG solved mine by having me run the game as admministrator--the kicker is that I am the admin on this computer!
#7
Posted on 2017-04-13 17:49:03 | Show thread starter's posts only

To clarify your confusion.

Logging in Windows as administrator doesn't necessarily mean you're running all the programs with administrator privileges. In fact, most programs you use every day don't even need administrator privileges. Giving a program full administrator access is really risky as Windows cannot know what is the intended purpose of the program. If its malicious it can use those privileges to completely destroy Windows. This is why Windows doesn't automatically run programs as administrator, its a security measure, one of many.

VCO shouldn't even need administrator privilege, unless its installed in program files folder, which is a sensitive folder. Programs that need to access sensitive folders (like VCO while loading the game, if its installed there), need to have administrator privileges, hence the reason why you had to run it as administrator.


Thank you for posting another solution to this problem, it will surely help someone reading this in future.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com