Voyage Online Today: 0    Total Posts: 96568

Total:#7

Create Thread

[Discussion] BUG when athenticating maps!!!!!!!!!!

[Copy link] 6/1094

#1
Posted on 2014-03-11 19:55:45 | Show thread starter's posts only

Ok first of all - appologies for not posting this in Patch bug thread... but in my opinion this was too big  to just post it in spam thread. ;)

Ok here is what happened 10 minutes ago:

Made maps as usually, had around 20 of  level 5 maps in item column. Went to Adatol to authenticate them, select want to authenticate them all, and press done.. Immediatley I notice, that around 150kk from my cash is gone f45  ok checked prompts and it shows I have been selected to athenticate with coordinates - so it charged me 5kk for 1 map. I tought ok my bad its late and I must have pressed wrong button when tried to choose between Authenticate treasure map and View treasure map coordinates.

So I gave my alt another 20kk so he can authenticate  rest of maps and just go and find them... again select  all maps to athenticate, and again all cash  gone and only 4 maps authenticated f48
Next try gave my alt 9kk, so he cant authenticate more than 1 map for 5kk if bug comes up again and here is what happened again:

1. I chose Authenticate treasure maps... my arrow was clearly  on middle of selecting that option - u cant see, cause screenshot didnt take arrow :P


2.I take Athenticate lvl 5 Treasure maps


3. This is part where it gets tricky, because as you see it asks you for the cash, which you would normally pay for  Authenticating with coordinates.


4. Yes what you know.. it gave me 1 lvl 5 map took 5kk again and I had map with coordinates.





I have done maps for really long time now and you can trust me when I say its a bug.

P.s. I got cash and losing that 150kk isnt that big deal. But, dear, funofking, Im gonna need my money back f49

as of 15 minutes after I could finally authenticate them without coordinates, just location... ;)

Happy checking and I hope nothing like this will ever happen again not to me or anyone else.

[ Last edited by alkohols at 2014-3-12 01:57 ]

Signature
#2
Posted on 2014-03-11 22:15:17 | Show thread starter's posts only

interesting...
do the words in the 2nd picture always say that exact same thing??
I havn't played with maps in a while... and im kinda broke....

I would will have to go explore how that interface works... how you chooose between want ing the coords or wanting old style city/suburb location only...

don't worry I'm not doubting you.... just wondering if a button (program code) got stuck somewhere and why after 15 min it reset?

- ele

****Edit****

I know this is not what you posted about...but as a warning to others...you need to be VERY careful what you select from the first screen.
(Alk I'd say your experience it is a bug as your 2nd screen shot is the correct words for the auth of location and not coordinates)



Here is the first screen seen as it looks when it pops up:


But here is the first screen with scrolling of just one line (which is all it will scroll)... but just one "click of a mouse wheel" and it looks like the following:


I suggest from now on EVERYONE fully scroll to the bottom of the whole menu before selecting ....


But also look at the words at the top of the pop up screen (in white) in the 2 screen shots below...
notice the first screen is for just the old style of authenticating.. for city/ suburb location only..
and 2nd screen is for coordinates ("small price"  my a$$$)  but that should be the tel tale word trigger for you to notice if you chose the wrong/ chose coordinate  authentication.as well as the yellow word "coordinates".







Don't know what to tell you Alk...

Gremlins in the system?


- Ele


..

[ Last edited by xanthian31 at 2014-3-11 19:40 ]

Signature
#3
Posted on 2014-03-11 22:35:57 | Show thread starter's posts only

As you can see in the 1st picture of mine there is a scroll bar... you simpy scroll it down and there is another option to authenticate with Coordinations. which cost 5kk ea

As you maybe noticed from my screenshots I was really damn carefull where I put my arrow before making any of screenshot.

the glitch itself is as you maybe see  from yor own screenshots, that 2nd screen appears as: Athenticate level * Treasure map (if you select the right option)

if you select to athenticate with coordinations, then 2nd screen is: View Grade * Treasure map Coordinates.

so back to my screenshots: You can see that my 2nd screen shows Authenitcate level * Treasure map, which means that in 1st screen I made the right choice... it just asked me for so much more cash and I klicked yes, cause thats what we do if we make  as many maps per day as I do.. f75

Edited: If I had missed the button in first screen, then 2nd screen should have appeared as View Grade * Treasure map Coordinates.

and I dont know why after 15 minutes... I just came back to try again later and it worked this time again, so .. no explanation for that.

[ Last edited by alkohols at 2014-3-12 04:48 ]

Signature
#4
Posted on 2014-03-11 22:42:50 | Show thread starter's posts only

you were writting b4 i was done editing... sorry i usually write stuff 3 or 4 time b4 I'm done...

Signature
#5
Posted on 2014-03-12 08:51:21 | Show thread starter's posts only

This new system of authing also makes it more difficult when you want to do just the 1 map, there is no way of telling what order they are in the prompt and it doesnt work in the order of top left to bottom right any more. If you have two maps of the same level and same type, its just a guess which one you want to do.

Signature
#6
Posted on 2014-03-12 11:22:57 | Show thread starter's posts only

in the order they were created

Signature
#7
Posted on 2014-03-12 15:19:17 | Show thread starter's posts only

Very nice, but no way of telling the order they were created when you make a ton of maps/drop junk ones/shuffle them about to suit your hunting. Still a pain

Signature