Voyage Online Today: 1    Total Posts: 98462

Total:#12

Create Thread

[Discussion] Inexistent account message - help

[Copy link] 11/5044

#1
Posted on 2013-12-08 14:10:38 | Show thread starter's posts only

So i downloaded the game today(ive played it years ago so i wanted to come back) and i registered,verified my email and acc... when i want to log in to my account in game it doesnt wna login.. it says i am doing something wrong... i have checked my nickname,my password,my email,everything and it doesnt wna work... any help?

ps. i cant use the service button because it says i cant leave a character blank,i cant my make char if i cant even log in... thats why i am writing in here



[ Last edited by xanthian31 at 2013-12-10 06:37 ]

Signature
#2
Posted on 2013-12-08 15:20:20 | Show thread starter's posts only
Signature
#3
Posted on 2013-12-08 15:57:40 | Show thread starter's posts only

i can log in on the website or anywhere else,but i cant login into the game with my nickname and password... that is the problem

Signature
#4
Posted on 2013-12-08 16:35:05 | Show thread starter's posts only

you just have to re-acticate your account and you should be all good. i had the same thing with my old accounts. also if you played long ago you're prob better of making a new character since you will get 500k Rep and 3 level 10 ships. you'll also be able to hit like 5 skills to level 100.

Signature
#5
Posted on 2013-12-08 16:57:09 | Show thread starter's posts only

okay,you guys didnt understand me well or i wrote something wrong.. This is a new account which refuses to work,it simply doesnt want to login in the game... i can login on the web,forum where ever but not in the game.. i created this account today,activated my email,created everything as it was supposed to be done... but still it doesnt want to work..

Signature
#6
Posted on 2013-12-08 20:33:25 | Show thread starter's posts only

Then you need famed IGG customer service help .  No one has any access to service from forum and whatever issue that didn't activate your game , provided you did activate the game , can only be solved by IGG staff .  By E-mail .
I wish I could as in past be more helpful but we are stuck in same system for trouble , its difficult and takes much time .
I wish you the best of luck but we have no easy answers beyond being sure you activated the game . In past this was not an isue but now all accounts are linked to all IGG games but need to be activated for each one you would use .

Signature
http://voyagecentury.fandom.com

http://thepiratescove.org
#7
Posted on 2013-12-09 00:52:46 | Show thread starter's posts only

striccro , VCO of this account has been actived now ,u can have a try

Signature
#8
Posted on 2013-12-09 11:03:22 | Show thread starter's posts only

Are you by any chance from Croatia? :50rab

Signature

Navigator, tools, guides and much more!
Visit us at: https://thepiratescove.org
#9
Posted on 2018-08-21 07:48:43 | Show thread starter's posts only

I have the same problem

Signature
#10
Posted on 2018-08-21 10:36:41 | Show thread starter's posts only

Are you a new player or returning player?
Can you login to the site or not?

Signature

Navigator, tools, guides and much more!
Visit us at: https://thepiratescove.org