Voyage Online Today: 78    Total Posts: 81154

Total:#11

Create Thread

[Discussion] Mouse moving LAG!!!

[Copy link] 10/2907

#1
Posted on 2012-07-09 11:10:27 | Show thread starter's posts only

Hi, after the new update i found out that once i start moving the mouse it starts lagging (High speed, High quality ) same they work perfect without moving the mouse about 45 fps when i start moving the mouse it went down to 0, 5 MAX why????

Signature
#2
Posted on 2012-07-09 12:10:54 | Show thread starter's posts only

I shall leave this for a techie player...
(Note to readers... high speed is the lowest irresolution rate in the game settings, High quality is the highest resolution rate)
so I am assuming he tried both and got the same result of a mouse slow down.

Personally I notice slow downs in battlefields the most...
so this also may depend on where the player was....

I would think terrible connections are at work again.... but the game has been buggy lately.


- Ele

Signature
#3
Posted on 2012-07-09 12:20:44 | Show thread starter's posts only

I noticed when I press ALT+V and the interface disappears, game FPS increases by 90%. I never figured out why this happens, nor how can I use this to fix lags.
Also my game is having hard time processing my main account. FPS drops drastically compared to alts. I experience much much bigger lags on main account. I got to a point of thinking about transferring all my equipment to an alt just to reduce lags...


I'm not really sure what could be the problem in your case.
Try checking your graphic card settings. Try messing up a little with anisotropic filtering and antaliasing. It might solve the problem.

[ Last edited by DSOFA at 2012-7-9 18:22 ]

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#4
Posted on 2012-07-23 13:53:34 | Show thread starter's posts only

i tried using that Alt+V but it just higher the fraps while not moving the mouse only but when moving the mouse it is the same

Signature
#5
Posted on 2012-07-23 15:43:13 | Show thread starter's posts only

Have you tried my other suggestion?



Original posted by DSOFA at 9-7-2012 18:20
Try checking your graphic card settings. Try messing up a little with anisotropic filtering and antaliasing. It might solve the problem.

Signature
Help us at Voyage Century Wikia!
http://voyagecentury.wikia.com

Check out various tools for VCO at The Pirate's Cove:
http://yourpiratescove.com
#6
Posted on 2012-07-24 01:29:19 | Show thread starter's posts only

Update your graphics card drivers..
Re-install them if u have the latest version.
You have old drivers version or the lagging occured after patching and the registry file got corrupted.

Greetings

Signature
#7
Posted on 2012-07-30 13:12:48 | Show thread starter's posts only

i found a little fix for it
the only way to fix if you already got the latest version of the graphics card then you have to buy a better pc because the mouse moving uses cpu and the voyage century client uses alot of cpu usage so when the mouse take some cpu  from voyage3 century it starts lagging

How do i found that?
easy i was opening the power saver mode which seemly use a low no. of cpu usage to save power and i was having a great lag on mouse moving when i changed to high performance in changed the lag to a little lag 6-10 FPS which is not bad

Thanks i wish this helped

Signature
#8
Posted on 2014-02-10 05:09:45 | Show thread starter's posts only

when I moved my mouse frame rate stalled to 0  - the game was incompatible with a Radeon 6700 series video card. I put in a radeon 6500 series card and the game runs smooth.  Hope that helps

Signature
#9
Posted on 2014-02-10 05:31:40 | Show thread starter's posts only

I'm not sure what update you're talking about but if you mean Windows 8.1 then that is the problem. Windows 8.1 has an issue with mouse compatibility. It causes all kinds of different problems and that is one of the problem I'm having is my game freezes when my mouse is moving but fine when sitting still.

Signature
#10
Posted on 2014-02-10 14:10:15 | Show thread starter's posts only

the original post is from over a year ago
remember to read the date in determining if the question or information is still relevant

Signature