Voyage Online Today: 0    Total Posts: 96577

Total:#46

Create Thread

[Discussion] Please Update Program To Start The Game

Hot Topics [Copy link] 45/8694

#11
Posted on 2013-01-08 14:25:34 | Show thread starter's posts only

Yes, bypassing downloader. Downloader is the file called voyagecentury.exe.
The game is actually called Core.exe

Downloader will automatically check the client version. If its correct it gives you an option to start the game, if not, it will automatically update the game to latest version. If you click the option Start, the downloader will automatically run the Core.exe.

If Core.exe detects its being run by voyagecentury.exe, the game will successfully start. On other hand if it detects its being run by another program, it will create an error message. The same one you got.


Now, obviously, the Core.exe can't recognize its being run by voyagecentury.exe. There might be many different reasons. Could be a virus. There's a worm called Brontok, I had many problems with it. It changes the registry settings so every program is being run trough it. Are you sure you don't have any viruses on your system?
There could also be a problem with some monitoring software like antivirus, firewall etc.

Could you gives more information about your system? What OS you use, what antivirus software you use, do you have any unusual problems? Anything that could help.

Signature

Navigator, tools, guides and much more!
Visit us at: http://thepiratescove.org
#12
Posted on 2013-01-08 15:06:49 | Show thread starter's posts only

well no virus as far as i know . no AV installed . only win firewall . siting behinde router dlink DIR-655.
running vista ultimate 64bit sp2.

no unusual events going on at all accept when i try to run VCO.

i will install an antivirus just in case to see if theres anything strange in the bakgrund


i get the same prompt whene i bypass the client as when i dont

[ Last edited by Farrol1 at 2013-1-8 15:07 ]

Signature
#13
Posted on 2013-01-09 05:46:56 | Show thread starter's posts only

Easiest way to discover if you're infected with worm is this:

Try going to C: disk. Go to Tools => Folder Options => View Tab. Check the option Show hidden files and folders, drives. Also uncheck the option "Hide protected operating system files (Recommended)".

Click apply. If you see some new hidden files that weren't there previously (don't touch them btw), then you're probably not infected with anything serious. On other hand, if you don't see any new files, then you can be 100% sure you're infected with some virus.

You can also go to Start and type regedit. If you get a message you're not allowed, or the pc restarts itself, then that's another sign in which you can be 100% sure you're infected.

Signature

Navigator, tools, guides and much more!
Visit us at: http://thepiratescove.org
#14
Posted on 2013-01-09 12:09:26 | Show thread starter's posts only

well .  done an antivirus scan . no infections detected , no malware and no trojans.

where do i go from here ?

Signature
#15
Posted on 2013-01-09 12:30:42 | Show thread starter's posts only

well dont rely on just the windows stuff
download an AV, spyware and firewall, there are plenty of free ones out there that are good
for AV i use AVG
spyware i use spybot search and destroy
firewall i use zone alarm

stuff like the base windows programs are the first thing hackers and virus programmers get through

but yes, a better idea of ur system would help
which windows are u running?
are ur video drivers up to date?
what security software are u running? just the windows programs?
how long have u been using the current install of windows? (how long since a clean fresh windows install)
those kinds of things
and any other questions asked previously

hopefully one of us will have an ah-ha moment :)

[ Last edited by seleniummc at 2013-1-9 12:36 ]

Signature
#16
Posted on 2013-01-09 12:50:54 | Show thread starter's posts only

thank you all for taking intress in my problems. i did install both AV  ( avast antivirus ) and Sophos malwhere detction , trojan guarder ( trojan detection soft ) and an regscan application.
Found nothing!
runnig Vista ultimate edition 64bit.
now runnig avast antivirus , trojan guarder , sophos malware detection.
Geforse TGS 250 . not the newest  drivers but should be good enough i think. im doing a update as i type this message just in case
2 gb ramm
1.4 tb free hdd
AMD Athlon(tm) 64 X2 Dual Core Processor 6000+



i did put my computer in DMZ so ive got hightway throu the router.

ive just rebooted and trying out reinstall for the fifth time now. redownloading everything.

Signature
#17
Posted on 2013-01-09 13:49:13 | Show thread starter's posts only

okej . done reinstal after uninstal and reboot , updated graphicdrivers , manually loading patches all done in admin-mode, all patches run as admin , all instal run as admin .

still get the " please update program to start game " ..

Signature
#18
Posted on 2013-01-09 14:55:01 | Show thread starter's posts only

It seems to me like you are missing one of the patch updates... it's the only thing I can think of.

Signature
#19
Posted on 2013-01-09 15:18:52 | Show thread starter's posts only

interesting thought . .

got the main install vc_setup_0.99

then vc_up0.99-0.100 then .100-.106 then .106-.109



i have even tried the vc_up_login patch


so far i got nowhere

Signature
#20
Posted on 2013-01-09 15:27:30 | Show thread starter's posts only

but now something ells happend

i got a small prompt when trying to download så i show you guys what happens and i witch order .
after black screen and prmpt " please update program to start game " it CTD


Signature