Voyage Online Today: 0    Total Posts: 257805

Total:#4

Create Thread

[Discussion] Weird general stats after the latest update

Close [Copy link] 3/601

#1
Posted on 2017-12-26 13:36:41 | Show thread starter's posts only

See also:  General equipment stats are bugged, changing on their own
and  Bug with new stats of general equipment
and New Stats for General Equipment Working but not correctly

-------------------------------------------------------------------------------------------
Am I the only one seeing these crazy stats on Columbus? lol
It only happens when someone links general on public and it appears to differ from char to char. Some chars see this, others dont.



Signature

CROATIA
#2
Posted on 2017-12-26 13:38:46 | Show thread starter's posts only

dunno maybe just for you a bug? or a few ppl...for me all fine:



okay a few are shown strange too:D

how about other servers? On MMP also issues like that?:D


Signature
The New Forum is lets say "special"......
#3
Posted on 2017-12-26 13:46:45 | Show thread starter's posts only

See also:  General equipment stats are bugged, changing on their own
and  Bug with new stats of general equipment
New Stats for General Equipment Working but not corrrectly

-----------------------------------------------------------------

This is so weird. This is what I see from main account.



This is what I see from alt account.




Heres a counter example. This is what I see on main.


This is what I see on alt.



So the generals which appear correctly for main, don't appear correctly on alt, and vice versa, the one which appear correctly on alt, don't appear correctly on main.

Signature

CROATIA
#4
Posted on 2018-01-03 12:52:17 | Show thread starter's posts only

Did this one solve itself D??

shall I link it to other threads?


- Ele

Signature